Module PostFinance pour WooCommerce

Module PostFinance pour WooCommerce

Le 12 juin 2018, Saferpay désactive les protocoles de sécurisation TLS 1.0 et TLS 1.1
Si vous utilisez WooCommerce avec un plugin Saferpay – typiquement, le module de paiement PostFinance- vous êtes concernés. Contactez-moi pour effectuer les vérifications ou modifications nécessaires.

L’interface Saferpay pour WooCoomerce utilise le protocole de sécurité de la couche de transport (TLS) afin de sécuriser la communication entre les systèmes des commerçants, des clients et des partenaires. Selon les dernières directives du PCI Security Standards Council, les protocoles de sécurisation TLS antérieurs à la version 1.2 doivent être désactivés au plus tard le 30 juin 2018.
 
 
Aucun commentaire

Poster un commentaire